Commit f3d4ce0c authored by Simon Eismann's avatar Simon Eismann

removed version qualifiers for dom4j/jaxen dependency

parent 480b5407
......@@ -14,12 +14,12 @@ Require-Bundle: org.eclipse.ui,
org.eclipse.ui.views,
org.eclipse.ui.console,
qpme.model.migration;bundle-version="2.2.0",
org.dom4j;bundle-version="1.6.1",
org.dom4j,
org.jfreechart.core;bundle-version="1.0.12",
org.jfreechart.jcommon;bundle-version="1.0.15",
org.jfreechart.swt;bundle-version="1.0.12",
org.rosuda.JRI;bundle-version="0.5.0",
org.jaxen;bundle-version="1.1.0"
org.jaxen
Bundle-ActivationPolicy: lazy
Export-Package: de.tud.cs.qpe,
de.tud.cs.qpe.editors.incidence,
......
......@@ -26,7 +26,7 @@ Export-Package: de.tud.cs.simqpn.kernel,
de.tud.cs.simqpn.kernel.persistency,
de.tud.cs.simqpn.kernel.util
Bundle-Vendor: Descartes Research Group
Require-Bundle: org.dom4j;bundle-version="1.6.1",
Require-Bundle: org.dom4j,
org.apache.log4j;bundle-version="1.2.15",
org.eclipse.equinox.app,
org.eclipse.core.runtime;bundle-version="3.7.0",
......
......@@ -12,7 +12,7 @@ Require-Bundle: qpme.simqpn.kernel,
org.eclipse.ui,
qpme.qpe.core;bundle-version="2.2.0",
org.apache.log4j;bundle-version="1.2.15",
org.dom4j;bundle-version="1.6.1"
org.dom4j
Export-Package: de.tud.cs.simqpn.ui,
de.tud.cs.simqpn.ui.actions,
de.tud.cs.simqpn.ui.dialog,
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment