Commit 17ea74fb authored by Andreas Knote's avatar Andreas Knote
Browse files

hci-theme: bump version to 0.2.1, reduce dependencies

parent c5e63c98
...@@ -3,7 +3,7 @@ require 'rake' ...@@ -3,7 +3,7 @@ require 'rake'
Gem::Specification.new do |spec| Gem::Specification.new do |spec|
spec.name = "hci-theme" spec.name = "hci-theme"
spec.version = "0.2.0" spec.version = "0.2.1"
spec.authors = ["Jan-Philipp Stauffert"] spec.authors = ["Jan-Philipp Stauffert"]
spec.email = ["jan-philipp.stauffert@uni-wuerzburg.de"] spec.email = ["jan-philipp.stauffert@uni-wuerzburg.de"]
...@@ -26,11 +26,10 @@ Gem::Specification.new do |spec| ...@@ -26,11 +26,10 @@ Gem::Specification.new do |spec|
'assets/images/*' 'assets/images/*'
].to_a ].to_a
spec.required_ruby_version = '>= 2.4.0' spec.required_ruby_version = '>= 2.7.0'
spec.add_runtime_dependency "jekyll", "~> 4.0" spec.add_runtime_dependency "jekyll", "~> 4.0"
spec.add_runtime_dependency 'jekyll-sass-converter', "~> 2.0"
spec.add_development_dependency "bundler", "~> 2.1.4" spec.add_development_dependency "bundler", "~> 2.1"
spec.add_development_dependency "rake", "~> 12.0" spec.add_development_dependency "rake", "~> 12.0"
end end
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment