Skip to content
  • Alexander Gehrke's avatar
    Remove extras_requires by using TF > 2.0 · 65fb3141
    Alexander Gehrke authored
    As the code runs with any tensorflow version from 2.0 to 2.5, the
    tensorflow-gpu package is only needed if it isn't possible to use
    TF>=2.1 for some external reason. In that case, it's up to the user to
    install the gpu version, as this simplifies installation for all other